Results 1 to 6 of 6

Thread: problem...or under fed?

  1. #1

    Join Date
    Jun 2010
    Posts
    452
    Thanks
    234
    Thanked 324 Times in 167 Posts

    Default problem...or under fed?

    not quite sure whats going on here, any help please.

    Soil or hydro or coco: soil

    Strain: auto ultimate

    Photo or Auto: auto

    plant age: 55 days

    pot size: 18ltr

    has it been repotted? and when?:no

    soil type: bio bizz

    nutes or additives used and how often for soilld timers range organic

    Air temps (max min): 26 might creep up to 29

    Res temps (max min):

    humidity: 40

    lighting type and wattage (hps, led, cfl):hps 400 when hot during day flick to 600 when possible 3 to 4 lights, 4 when i can

    Light schedule: 19

    ph level: always check when adding feed, been staying around 7.2

    EC (hydro and coco only) 1

    Background EC. 0.4
    the 2 pics are about 30 hours apart.
    did have some yellowing going on with a few rust patches, so gave them 1ml calmag a few days ago seemed to perk up, just started hitting them with bloom about 1.5ml, the plants have really been dark shade of green all the way through, started going lighter in colour so only hit them with 1,5ml bloom, any thoughts on plants, are they starving or something completely different .
    thanks
    Click image for larger version. 

Name:	60.jpg 
Views:	17 
Size:	161.9 KB 
ID:	374084
    Click image for larger version. 

Name:	63.jpg 
Views:	22 
Size:	177.1 KB 
ID:	374085

  2. The Following User Says Thank You to iwallace For This Useful Post:

    hotshot (16-07-19)

  3. #2

    Join Date
    Jun 2010
    Posts
    452
    Thanks
    234
    Thanked 324 Times in 167 Posts

    Default

    just cropped a pic of bad looking leafsClick image for larger version. 

Name:	63.jpg 
Views:	17 
Size:	111.3 KB 
ID:	374086

  4. The Following User Says Thank You to iwallace For This Useful Post:

    hotshot (16-07-19)

  5. #3

    Join Date
    Jan 2014
    Location
    Florida
    Posts
    11,002
    Thanks
    329,598
    Thanked 29,803 Times in 8,391 Posts

    Default

    Quote Originally Posted by iwallace View Post
    not quite sure whats going on here, any help please.

    Soil or hydro or coco: soil

    Strain: auto ultimate

    Photo or Auto: auto

    plant age: 55 days

    pot size: 18ltr

    has it been repotted? and when?:no

    soil type: bio bizz

    nutes or additives used and how often for soilld timers range organic

    Air temps (max min): 26 might creep up to 29

    Res temps (max min):

    humidity: 40

    lighting type and wattage (hps, led, cfl):hps 400 when hot during day flick to 600 when possible 3 to 4 lights, 4 when i can

    Light schedule: 19

    ph level: always check when adding feed, been staying around 7.2

    EC (hydro and coco only) 1

    Background EC. 0.4
    the 2 pics are about 30 hours apart.
    did have some yellowing going on with a few rust patches, so gave them 1ml calmag a few days ago seemed to perk up, just started hitting them with bloom about 1.5ml, the plants have really been dark shade of green all the way through, started going lighter in colour so only hit them with 1,5ml bloom, any thoughts on plants, are they starving or something completely different .
    thanks
    Click image for larger version. 

Name:	60.jpg 
Views:	17 
Size:	161.9 KB 
ID:	374084
    Click image for larger version. 

Name:	63.jpg 
Views:	22 
Size:	177.1 KB 
ID:	374085
    Plant looks great, just the leaves feeding her, looks like to me. JMO

  6. The Following 2 Users Say Thank You to hotshot For This Useful Post:

    iwallace (16-07-19), Kurdt (16-07-19)

  7. #4

    Join Date
    Jun 2010
    Posts
    452
    Thanks
    234
    Thanked 324 Times in 167 Posts

    Default

    they have just changed so quick from a real dark green, and now going pale to yellow pretty quick,all my other grows just went pale nice and slow.. these just changed overnight?...first time using old timers , so wasnt sure if i under fed them.

  8. The Following User Says Thank You to iwallace For This Useful Post:

    hotshot (16-07-19)

  9. #5

    Join Date
    Jun 2010
    Posts
    452
    Thanks
    234
    Thanked 324 Times in 167 Posts

    Default

    first time using old timers range, and not really sure on it yet. i did start off low on bloom feed, should i try adding a bit of grow feed to bloom, say 1ml grow to 3ml bloom, or another question, could i just change feeds to dutch pro without shocking plant, or just stick to old timers.
    thanks

  10. The Following User Says Thank You to iwallace For This Useful Post:

    hotshot (19-07-19)

  11. #6

    Join Date
    Jun 2010
    Posts
    452
    Thanks
    234
    Thanked 324 Times in 167 Posts

  12. The Following User Says Thank You to iwallace For This Useful Post:

    hotshot (19-07-19)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Quebec Cannabis Seeds

Bonza Seeds - Over 2000 Strains!     |     bongs - herbtools     |     25% off Cannabis Seeds at Dr Chronic     |     buy a bong from Herb Tools     |     GYO Seedbank     |     www.alibongocannabisseeds.co.uk

THCtalk.com Disclaimer - You must be over 18 years old to view/use this site .THCtalk.com does not encourage growing Cannabis or possessing Cannabis. Learning how to grow Cannabis instructions should be for educational purposes only. All Information contained in this web site is for: Historical reference, Scientific reference and Educational purposes only. Visitors to this website are advised against breaking the law as It is illegal to smoke, grow, or possess cannabis in the UK