Results 1 to 8 of 8

Thread: Lights on too early (photoperiodic)

  1. #1

    Join Date
    Sep 2010
    Posts
    221
    Thanks
    201
    Thanked 54 Times in 41 Posts

    Default Answered: Lights on too early (photoperiodic)

    Hi folks - i’ve Just got home and realised i’ve forgotten to uncouple my autos and photos - basically my photos have had lights on same time as my autos (came on at 12 noon) when the photos should have been put on a separate contactor last night (I blame Kali Mist!).

    So photos have been on 6 hours already when they should be coming on now. They go 6pm TIL 6am - autos go 12noon til 6am. I’ve turned off the lamp cos i’m not quite sure what the right move is? I was gonna plug them back in at 12 midnight to give them another 6 hours, equalling 12 for the cycle, but will this stress them too much? (They only flipped 3 days ago - they’re at 5 weeks atm, pure Indica, in organic soil, 600W HPS, fannage, temps and humidity perfectly dialled-in.) Could kick meself! Any help greatly appreciated????

    d9

  2. "Just reset your timers to the correct schedule and crack on mate...


    Regards BL"


  3. The Following 2 Users Say Thank You to delta9 For This Useful Post:

    hotshot (31-08-19), WF420 (31-08-19)

  4. #2

    Join Date
    Nov 2010
    Location
    Star Command
    Posts
    24,393
    Thanks
    54,220
    Thanked 66,609 Times in 17,075 Posts
    Provided Answers: 482

  5. The Following 6 Users Say Thank You to Bud Lightyear For This Useful Post:

    delta9 (31-08-19), hotshot (31-08-19), IceCalibur (31-08-19), Kurdt (31-08-19), M_C (31-08-19), WF420 (31-08-19)

  6. #3

    Join Date
    Sep 2010
    Posts
    221
    Thanks
    201
    Thanked 54 Times in 41 Posts

    Default

    The answer I was looking for??! Ace.

    Much appreciated, man.

    d9

  7. The Following 3 Users Say Thank You to delta9 For This Useful Post:

    hotshot (31-08-19), Kurdt (31-08-19), WF420 (31-08-19)

  8. #4

    Join Date
    Sep 2010
    Posts
    221
    Thanks
    201
    Thanked 54 Times in 41 Posts

    Default

    I dunno where those question marks sneaked in - makes it look like I was being sarcastic when I was not. This interface doesn’t like my iPad or vice versa.

    Anyways - that’s ace news - the answer I wanted the most. Much appreciated, man??

    d9

  9. The Following 2 Users Say Thank You to delta9 For This Useful Post:

    hotshot (31-08-19), WF420 (31-08-19)

  10. #5

    Join Date
    Sep 2010
    Posts
    221
    Thanks
    201
    Thanked 54 Times in 41 Posts

    Default

    What. The. Fuck> More question marks when I didn’t enter them>> Is this a Thc Talk interface problem, or am I even more off my tits than I feel>

    d9

  11. The Following 3 Users Say Thank You to delta9 For This Useful Post:

    hotshot (31-08-19), IceCalibur (31-08-19), WF420 (31-08-19)

  12. #6

    Join Date
    Mar 2009
    Posts
    52,347
    Thanks
    138,250
    Thanked 145,553 Times in 42,000 Posts
    Provided Answers: 479

    Default

    When I see lots of question marks in a post I assume it's tapatalk getting things wrong... again!
    “I've been imitated so well I've heard people copy my mistakes.”

    (Jimi Hendrix)

  13. The Following 3 Users Say Thank You to M_C For This Useful Post:

    hotshot (31-08-19), IceCalibur (31-08-19), WF420 (31-08-19)

  14. #7

    Join Date
    Jan 2018
    Posts
    3,274
    Thanks
    8,620
    Thanked 10,664 Times in 2,989 Posts
    Provided Answers: 14

    Default

    Used to happen with the andriod emojis probably Tapa

  15. The Following 2 Users Say Thank You to WF420 For This Useful Post:

    hotshot (31-08-19), IceCalibur (31-08-19)

  16. Default

    Quote Originally Posted by M_C View Post
    When I see lots of question marks in a post I assume it's tapatalk getting things wrong... again!
    You know M_C..I used to get really confused sometimes when chatting via private messages and a member would end a message with ????????????????

    I'd be like wtf..why is he asking a question after (for example) 'all the best' ????????????????????? lol

    I did realise very quickly it must have been some emoji error lol

  17. The Following 2 Users Say Thank You to IceCalibur For This Useful Post:

    hotshot (31-08-19), RASTA (31-08-19)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


THCtalk.com Disclaimer - You must be over 18 years old to view/use this site .THCtalk.com does not encourage growing Cannabis or possessing Cannabis. Learning how to grow Cannabis instructions should be for educational purposes only. All Information contained in this web site is for: Historical reference, Scientific reference and Educational purposes only. Visitors to this website are advised against breaking the law as It is illegal to smoke, grow, or possess cannabis in the UK and some US States