Results 1 to 16 of 16

Thread: Sad girl

  1. #1

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 508 Times in 197 Posts

    Default Sad girl

    Got hit with abit of burn by the looks but is also quite yellow all round, I thought possibly mag deficiency? Any advice is appreciated. Thanks

    Sent from my HD1913 using Tapatalk

  2. The Following 4 Users Say Thank You to kilo For This Useful Post:

    CityDweller (03-05-20), hotshot (03-05-20), jingo (03-05-20), Shreder (03-05-20)

  3. #2

    Join Date
    Nov 2014
    Posts
    1,671
    Thanks
    1,266
    Thanked 4,738 Times in 1,652 Posts

    Default

    Quote Originally Posted by kilo View Post
    Got hit with abit of burn by the looks but is also quite yellow all round, I thought possibly mag deficiency? Any advice is appreciated. Thanks

    Sent from my HD1913 using Tapatalk
    Correct ph and base nutes would do

    Current grow https://www.thctalk.com/cannabis-for...d.php?t=183445

  4. The Following 4 Users Say Thank You to Shreder For This Useful Post:

    CityDweller (03-05-20), hotshot (03-05-20), jingo (03-05-20), kilo (03-05-20)

  5. #3

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 508 Times in 197 Posts

    Default

    Oh I'm feeding around 5.7 to 6, run off testing at 6.3 so shouldn't be pH lockout should it

    Sent from my HD1913 using Tapatalk

  6. The Following 4 Users Say Thank You to kilo For This Useful Post:

    Adriaanoo (03-05-20), CityDweller (03-05-20), hotshot (03-05-20), jingo (03-05-20)

  7. #4

    Join Date
    Nov 2014
    Posts
    1,671
    Thanks
    1,266
    Thanked 4,738 Times in 1,652 Posts

    Default

    Quote Originally Posted by kilo View Post
    Oh I'm feeding around 5.7 to 6, run off testing at 6.3 so shouldn't be pH lockout should it

    Sent from my HD1913 using Tapatalk
    Calibrate ur pen only then decide.
    Have you washed ur coco?
    What lights u run?
    Background water ec?
    Temps and rh?

    Current grow https://www.thctalk.com/cannabis-for...d.php?t=183445

  8. The Following 5 Users Say Thank You to Shreder For This Useful Post:

    Adriaanoo (03-05-20), CityDweller (03-05-20), hotshot (03-05-20), jingo (03-05-20), kilo (03-05-20)

  9. #5

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 508 Times in 197 Posts

    Default

    Pen was calibrated last week
    In Coco not washed ( first time use didn't know washing was a thing but will make note)

    Water from tap usually comes around 7.7ph hard water with an ec of 0.7

    HLG 600 light sat about 30" currently on full power


    Sent from my HD1913 using Tapatalk

  10. The Following 3 Users Say Thank You to kilo For This Useful Post:

    CityDweller (03-05-20), hotshot (03-05-20), jingo (03-05-20)

  11. #6

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 508 Times in 197 Posts

    Default

    Tent temp 19/24
    24 hour light autos
    Humidity 50/60
    Just turned 14 days from bursting ground

    Sent from my HD1913 using Tapatalk

  12. The Following 3 Users Say Thank You to kilo For This Useful Post:

    CityDweller (03-05-20), hotshot (03-05-20), jingo (03-05-20)

  13. #7

    Join Date
    Apr 2018
    Posts
    6,655
    Thanks
    58,768
    Thanked 27,729 Times in 6,612 Posts

    Default

    Does look like PH lookout. Is this new coco or reusing from prior grow?

  14. The Following 3 Users Say Thank You to CityDweller For This Useful Post:

    hotshot (04-05-20), jingo (03-05-20), kilo (03-05-20)

  15. #8

    Join Date
    Nov 2014
    Posts
    1,671
    Thanks
    1,266
    Thanked 4,738 Times in 1,652 Posts

    Default

    Well you must wash your coco if it isnt pre washed.

    Run tap water gently through the pot.. until ec is 0.7 as your tap then add 0.3 ec of your AB fertilizer and id work with a reverse osmosis filter if my water were so hard

    Current grow https://www.thctalk.com/cannabis-for...d.php?t=183445

  16. The Following 3 Users Say Thank You to Shreder For This Useful Post:

    hotshot (04-05-20), jingo (03-05-20), kilo (03-05-20)

  17. #9

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,097
    Thanks
    5,607
    Thanked 8,716 Times in 3,176 Posts

    Default

    What brand of coco are you using? If it's general hydroponics you don't need to wash it. I don't think you need to wash canna coco either. Cheaper brands will often have salts from the ocean as they just sit out on tide lands, those you have to wash all the salts out.

    What are you feeding? are you feeding with every water? Are you getting good run off every time you feed? Your plants simply look hungry, but you could have a problem with your pH meter.

    Sent from my SM-G975U using Tapatalk

  18. The Following 4 Users Say Thank You to jingo For This Useful Post:

    hotshot (04-05-20), kilo (03-05-20), Lowrollerbean (03-05-20), Vlad the Inhaler (03-05-20)

  19. #10

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 508 Times in 197 Posts

    Default

    Hiya chaps I'm using ecothrive Coco so I think it's prewashed. First run not reused. I'm using dutchpro for Coco at half strength as they are only like 12 days , I think half strength anyway chart says minimum 250ml per 100L so I'm giving 12.5ml.of A and 12.5ml of B to 10L. Does that equal half strength or full strength? Only occured to me earlier that I didn't know if the feed chart meant 250ml of each A and B or 250ml combined. Cheers

    Sent from my HD1913 using Tapatalk

  20. The Following 3 Users Say Thank You to kilo For This Useful Post:

    hotshot (04-05-20), jingo (03-05-20), Vlad the Inhaler (03-05-20)

  21. #11

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 508 Times in 197 Posts

    Default

    Feeding with every feed now , good run off testing at 6.4 today with EC 1.4

    Sent from my HD1913 using Tapatalk

  22. The Following 2 Users Say Thank You to kilo For This Useful Post:

    hotshot (04-05-20), jingo (03-05-20)

  23. #12

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,097
    Thanks
    5,607
    Thanked 8,716 Times in 3,176 Posts

    Default

    So you're good on the coco and all you really have to worry about is getting accurate pH decent runoff and the correct nutrient mixture. I'm not looking at the Dutch pro chart I grew with it one grow and it's pretty good stuff. At this point I'd say they look hungry I'd go ahead and feed what the chart says, I never had any problem doing that with Dutch pro once I got past the seedling stage. Just make sure to get good run off and feed every time you water with that in a correct pH it should be looking good real quick.


    Sent from my SM-G975U using Tapatalk

  24. The Following 2 Users Say Thank You to jingo For This Useful Post:

    Easy-T (03-05-20), hotshot (04-05-20)

  25. #13

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,097
    Thanks
    5,607
    Thanked 8,716 Times in 3,176 Posts

    Default

    Quote Originally Posted by kilo View Post
    Feeding with every feed now , good run off testing at 6.4 today with EC 1.4

    Sent from my HD1913 using Tapatalk
    What pH level do you typically feed at?

    Sent from my SM-G975U using Tapatalk

  26. The Following 2 Users Say Thank You to jingo For This Useful Post:

    Easy-T (03-05-20), hotshot (04-05-20)

  27. #14

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,097
    Thanks
    5,607
    Thanked 8,716 Times in 3,176 Posts

    Default

    Oh yeah, it is equal parts a and b.

    Sent from my SM-G975U using Tapatalk

  28. The Following 2 Users Say Thank You to jingo For This Useful Post:

    Easy-T (03-05-20), hotshot (04-05-20)

  29. #15

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 508 Times in 197 Posts

    Default

    Quote Originally Posted by jingo View Post
    What pH level do you typically feed at?

    Sent from my SM-G975U using Tapatalk
    I started around 6.1/6.2 when they were fresh popped and now try to get a out 5.7 5.8 mate. So if the chart says m
    250ml to 350ml is that 250/350 of A and B so I. Total 500ml to 700ml per 100L?

    Sent from my HD1913 using Tapatalk

  30. The Following 2 Users Say Thank You to kilo For This Useful Post:

    Easy-T (03-05-20), hotshot (04-05-20)

  31. #16

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,097
    Thanks
    5,607
    Thanked 8,716 Times in 3,176 Posts

    Default

    Quote Originally Posted by kilo View Post
    I started around 6.1/6.2 when they were fresh popped and now try to get a out 5.7 5.8 mate. So if the chart says m
    250ml to 350ml is that 250/350 of A and B so I. Total 500ml to 700ml per 100L?

    Sent from my HD1913 using Tapatalk
    Keep your a and b at the same level whether it's 250 mil or 350 mil. of course if you're mixing 10 gallons at a time I guess you'd be mixing 25 mil to 35 mil

    Sent from my SM-G975U using Tapatalk

  32. The Following 2 Users Say Thank You to jingo For This Useful Post:

    Easy-T (03-05-20), hotshot (04-05-20)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


THCtalk.com Disclaimer - You must be over 18 years old to view/use this site .THCtalk.com does not encourage growing Cannabis or possessing Cannabis. Learning how to grow Cannabis instructions should be for educational purposes only. All Information contained in this web site is for: Historical reference, Scientific reference and Educational purposes only. Visitors to this website are advised against breaking the law as It is illegal to smoke, grow, or possess cannabis in the UK and some US States