Page 1 of 2 1 2 LastLast
Results 1 to 20 of 25

Thread: Wierd leaf growth

  1. #1

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default Wierd leaf growth

    Anyone come across this? Hoping grow out of it

    Sent from my HD1913 using Tapatalk

  2. The Following 3 Users Say Thank You to kilo For This Useful Post:

    hotshot (09-05-20), jingo (09-05-20), Mac (09-05-20)

  3. #2

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,936
    Thanks
    7,530
    Thanked 11,925 Times in 4,020 Posts

    Default

    It's not that uncommon to get some strange shaped leaves once in awhile. I suspect it'll just kind of straighten out as it grows.

  4. The Following 3 Users Say Thank You to jingo For This Useful Post:

    hotshot (09-05-20), kilo (09-05-20), Mac (09-05-20)

  5. #3

    Join Date
    Sep 2019
    Location
    South of Hadrians wall in a tent, in the garden of England
    Posts
    1,111
    Thanks
    2,587
    Thanked 3,636 Times in 1,116 Posts

    Default

    All those leaves were scrunched up in that little seed, I've had deformed leaves on nearly every grow.
    So much to learn, so little time to learn it

  6. The Following 4 Users Say Thank You to Le chef For This Useful Post:

    hotshot (09-05-20), jingo (09-05-20), kilo (09-05-20), Mac (09-05-20)

  7. #4

    Join Date
    Dec 2017
    Location
    South uk
    Posts
    1,957
    Thanks
    1,445
    Thanked 7,516 Times in 1,877 Posts

    Default

    I've had those crinkle leaf effect of an amnesia haze before. It grew fine

    Sent from my VOG-L09 using Tapatalk

  8. The Following 4 Users Say Thank You to millwall115 For This Useful Post:

    hotshot (09-05-20), jingo (09-05-20), kilo (09-05-20), Mac (09-05-20)

  9. #5

    Join Date
    Apr 2018
    Posts
    1,401
    Thanks
    1,650
    Thanked 4,309 Times in 1,374 Posts

    Default

    I get it now and then and like everyone said should be fine, mine always have been


    Sent from my iPhone using Tapatalk

  10. The Following 3 Users Say Thank You to Stickysticky For This Useful Post:

    hotshot (09-05-20), jingo (09-05-20), kilo (09-05-20)

  11. #6

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    Yeah I wasn't too worried about it just didn't know if my LED was too close or something else that might have caused it. She should be fine

    Sent from my HD1913 using Tapatalk

  12. The Following 2 Users Say Thank You to kilo For This Useful Post:

    hotshot (09-05-20), jingo (09-05-20)

  13. #7

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    Had another look like it's goin on the same corse? Wonder what's causing it? If you look at the leaf on the left it has an extra fan growing from the center very wierd

    Sent from my HD1913 using Tapatalk

  14. The Following User Says Thank You to kilo For This Useful Post:

    hotshot (11-05-20)

  15. #8

    Join Date
    May 2020
    Posts
    6
    Thanks
    2
    Thanked 11 Times in 6 Posts

    Default

    Judging by the other leaves in the plant I'd say something is going on.

    Have you checked pH of run off?

    Are you feeding them something? If so, what and how often?

    What are you using for watering? Normal tap water? Are you leaving it in an open container over night to ged rid of salts?

  16. The Following User Says Thank You to santiagopardo For This Useful Post:

    hotshot (11-05-20)

  17. #9

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    On dutchpro grow at the mo, with half strength calmag, and some takeroot. I fill up a 25L drum the day before feeds and leave the lid off. Watering every 2 days at the mo with 15% ish run off. PH always checked before watering about 5.8 pH usually as I'm in Coco

    Sent from my HD1913 using Tapatalk

  18. The Following User Says Thank You to kilo For This Useful Post:

    hotshot (12-05-20)

  19. #10

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    The lower one or two leafs did get abit of burn earlier on but I don't think that's linked to the scraggly leaf scenario that's happening

    Sent from my HD1913 using Tapatalk

  20. The Following User Says Thank You to kilo For This Useful Post:

    hotshot (12-05-20)

  21. #11

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    Just done a. Run off test, pH showing 6.7 but EC very high at 2.6 when water in is only 1.8

    Sent from my HD1913 using Tapatalk

  22. The Following 2 Users Say Thank You to kilo For This Useful Post:

    hotshot (12-05-20), jingo (11-05-20)

  23. #12

    Join Date
    Sep 2019
    Location
    Scotland
    Posts
    510
    Thanks
    299
    Thanked 1,795 Times in 511 Posts

    Default

    Quote Originally Posted by kilo View Post
    Just done a. Run off test, pH showing 6.7 but EC very high at 2.6 when water in is only 1.8

    Sent from my HD1913 using Tapatalk
    What ec is your water ? 1.8 ec seems pretty high.

  24. The Following 3 Users Say Thank You to Uv123_4 For This Useful Post:

    hotshot (12-05-20), jingo (11-05-20), kilo (11-05-20)

  25. #13

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    I'll check shortly, i.thought 1.8 was abit hot but the dutchpro chart states EC of 2.0 ..I'll prob notch it back to 1.6 and see how that goes

    Sent from my HD1913 using Tapatalk

  26. The Following 2 Users Say Thank You to kilo For This Useful Post:

    hotshot (12-05-20), jingo (11-05-20)

  27. #14

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,936
    Thanks
    7,530
    Thanked 11,925 Times in 4,020 Posts

    Default

    Dutch pro is real reliable as far as sticking to the chart, although I don't really think you need any cal mag this early in the grow, unless maybe you're doing LEDs.

    I would check double check and recheck your pH trunchon, best to check it at two points I like four and seven some people do seven and got I think it's 10 or something I don't know.

    With a quality coco substrate and your pH in the proper range you should be able to feed that Dutch pro without any issues especially if you've been getting 15% runoff all along, although you do have very tight internode spacing which is usually indicative of your light being low, maybe not too low or maybe it is too low. Sometimes photo inhibition will cause its own deficiencies.

  28. The Following 2 Users Say Thank You to jingo For This Useful Post:

    hotshot (12-05-20), kilo (11-05-20)

  29. #15

    Join Date
    Mar 2009
    Posts
    53,727
    Thanks
    142,365
    Thanked 150,933 Times in 43,315 Posts

    Default

    I'm a little lost here...

    Help out a poor lost Admin

    I assume it's a coco grow (you don't say)

    The EC numbers that are useful are:-

    The EC of your tap water (or water source)
    The EC of your feed (the total EC of the mix after you have added your nutes)
    The EC of your run off...

    Kinda also the same with PH - but reading the run off is different....

    Ignore any charts...

    Do you use a chart for feeding yourself? Of course you don't! - plants are all different ... & most charts are for vegetables!
    "The purpose of our lives is to be happy."
    (Dalai Lama)

  30. The Following 3 Users Say Thank You to M_C For This Useful Post:

    hotshot (12-05-20), jingo (11-05-20), kilo (11-05-20)

  31. #16

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    Tap EC is 0.6

    Sent from my HD1913 using Tapatalk

  32. The Following 3 Users Say Thank You to kilo For This Useful Post:

    hotshot (12-05-20), jingo (11-05-20), M_C (11-05-20)

  33. #17

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    Sorry yeah , LED and Coco, tap EC 0.6, feed EC 1.8, run off currently 2.6, pH in 5.7/5.9, run off pH 6.8.


    Sent from my HD1913 using Tapatalk

  34. The Following 3 Users Say Thank You to kilo For This Useful Post:

    hotshot (12-05-20), jingo (11-05-20), M_C (11-05-20)

  35. #18

    Join Date
    Mar 2010
    Posts
    208
    Thanks
    91
    Thanked 510 Times in 197 Posts

    Default

    Just pulled the light up 3 inches or so hopefully that might help

    Sent from my HD1913 using Tapatalk

  36. The Following 3 Users Say Thank You to kilo For This Useful Post:

    hotshot (12-05-20), jingo (11-05-20), M_C (11-05-20)

  37. #19

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,936
    Thanks
    7,530
    Thanked 11,925 Times in 4,020 Posts

    Default

    Quote Originally Posted by kilo View Post
    Just pulled the light up 3 inches or so hopefully that might help

    Sent from my HD1913 using Tapatalk
    With LEDs you can get some weird deficiencies when you're too close.

  38. The Following 3 Users Say Thank You to jingo For This Useful Post:

    hotshot (12-05-20), kilo (11-05-20), M_C (11-05-20)

  39. #20

    Join Date
    Mar 2009
    Posts
    53,727
    Thanks
    142,365
    Thanked 150,933 Times in 43,315 Posts

    Default

    Quote Originally Posted by kilo View Post
    Sorry yeah , LED and Coco, tap EC 0.6, feed EC 1.8, run off currently 2.6, pH in 5.7/5.9, run off pH 6.8.


    Sent from my HD1913 using Tapatalk
    A huge help Thanks

    Flush her with 3x the pot volume of just plain water & then start her on an EC of 0.9 & move up from there (0.6 tap water & feed of 0.3 = 0.9)

    Your run off should never have a higher EC than the feed, if it does then you are, obviously, over feeding her

    It may take a few days to kick her back into shape as she will have absorbed a load more nute than she needs & will have to deal with it first...

    Oh, the rise in PH is due to her drinking - I'd expect to see something similar... but deal with that EC!

  40. The Following 3 Users Say Thank You to M_C For This Useful Post:

    hotshot (12-05-20), jingo (11-05-20), kilo (11-05-20)

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


THCtalk.com Disclaimer - You must be over 18 years old to view/use this site .THCtalk.com does not encourage growing Cannabis or possessing Cannabis. Learning how to grow Cannabis instructions should be for educational purposes only. All Information contained in this web site is for: Historical reference, Scientific reference and Educational purposes only. Visitors to this website are advised against breaking the law as It is illegal to smoke, grow, or possess cannabis in the UK and some US States