Results 1 to 7 of 7

Thread: Cloning

  1. #1

    Join Date
    May 2018
    Posts
    123
    Thanks
    54
    Thanked 319 Times in 116 Posts

    Default Cloning

    I've been cloning for 2 years with a 100% success rate, now all of a sudden I can't get any to root. I'm growing ATF, Maui Waui and Blueberry Yumyum. Any help would be appreciated and no they are not autos.

    Bigggd69

  2. The Following User Says Thank You to bigggd69 For This Useful Post:

    hotshot (19-05-20)

  3. #2

    Join Date
    Jan 2014
    Location
    Florida
    Posts
    15,924
    Thanks
    424,607
    Thanked 42,500 Times in 11,795 Posts

    Default

    Did your mine go blank?

  4. The Following 3 Users Say Thank You to hotshot For This Useful Post:

    Lowrollerbean (19-05-20), M_C (19-05-20), RASTA (19-05-20)

  5. #3

    Join Date
    May 2018
    Posts
    123
    Thanks
    54
    Thanked 319 Times in 116 Posts

    Default

    Quote Originally Posted by hotshot View Post
    Did your mine go blank?
    Maybe. Im at a loss

    Bigggd69

  6. The Following 3 Users Say Thank You to bigggd69 For This Useful Post:

    hotshot (19-05-20), Lowrollerbean (19-05-20), RASTA (19-05-20)

  7. #4

    Join Date
    Jan 2014
    Location
    Florida
    Posts
    15,924
    Thanks
    424,607
    Thanked 42,500 Times in 11,795 Posts

    Default

    Quote Originally Posted by bigggd69 View Post
    Maybe. Im at a loss

    Bigggd69
    LOL 10 Plant rule, did you forget about that in the last two years?

  8. The Following 3 Users Say Thank You to hotshot For This Useful Post:

    Lowrollerbean (19-05-20), M_C (19-05-20), RASTA (19-05-20)

  9. #5

    Join Date
    Nov 2010
    Location
    Star Command
    Posts
    24,434
    Thanks
    54,408
    Thanked 66,802 Times in 17,115 Posts

  10. The Following 4 Users Say Thank You to Bud Lightyear For This Useful Post:

    hotshot (19-05-20), Lowrollerbean (19-05-20), M_C (19-05-20), RASTA (19-05-20)

  11. #6

    Join Date
    Jan 2020
    Location
    CA
    Posts
    90
    Thanks
    2
    Thanked 192 Times in 91 Posts

    Default

    Doing anything different? Same rooting media? Is the root tone or rooting hormone old or different? Maybe it's gone bad? Different lighting?

  12. The Following User Says Thank You to Phytoplankton For This Useful Post:

    hotshot (20-05-20)

  13. #7

    Join Date
    Nov 2017
    Location
    Here and there
    Posts
    8,631
    Thanks
    22,083
    Thanked 33,336 Times in 8,240 Posts

    Default

    Technically hes said he cannot get any to root so they are not plants but certainly had the desire to break the rules, and be a dumbass

  14. The Following 2 Users Say Thank You to gardro For This Useful Post:

    hotshot (20-05-20), Lowrollerbean (20-05-20)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


THCtalk.com Disclaimer - You must be over 18 years old to view/use this site .THCtalk.com does not encourage growing Cannabis or possessing Cannabis. Learning how to grow Cannabis instructions should be for educational purposes only. All Information contained in this web site is for: Historical reference, Scientific reference and Educational purposes only. Visitors to this website are advised against breaking the law as It is illegal to smoke, grow, or possess cannabis in the UK and some US States