Results 1 to 3 of 3

Thread: Little yellow/orange spots

  1. #1

    Join Date
    Sep 2019
    Location
    Royston Vasey
    Posts
    2,380
    Thanks
    3,870
    Thanked 9,023 Times in 2,386 Posts

    Default Little yellow/orange spots

    Noticed this today, not sure at all what it is. Had ph problems a while back and had to flush, sorted it out and no new problem. I don't think this is the same thing, looks completely different. Been good airflow and temp/humidity.


    Soil or hydro or coco: SOIL

    Strain: PURPLE LEMONADE

    Photo or Auto: AUTO

    plant age: ABOUT 8 WKS

    pot size: 16 LTR

    has it been repotted? and when?: YES ABOUT 2 WKS OLD--

    soil type: PLANTMAGIC PLUS

    nutes or additives used and how often for soil: PM organic bloom, pk 4-8, feeds been pretty regular every 2-3 days, would do feed-feed-water, had pk boost 3 times, burned the tips I think so let it go now. Amounts usually 3ml per ltr bloom, 5-6 ltr feeds

    Air temps (max min):25-27C

    Res temps (max min):

    humidity:40-50%

    lighting type and wattage (hps, led, cfl): 150W IS LED @ 135w

    Light schedule: 24







  2. The Following 2 Users Say Thank You to MrCannab1sir For This Useful Post:

    hotshot (20-05-20), jingo (20-05-20)

  3. #2

    Join Date
    Apr 2014
    Location
    USA
    Posts
    4,096
    Thanks
    5,586
    Thanked 8,712 Times in 3,175 Posts

    Default

    I had something similar once only I think mine was a bit worse, I don't really have a clue what caused it. The way I decided to treat my issue was lower than nitrogen and increase cal/mag, essentially I treated it like an atypical calcium deficiency. It cleared up, but I don't have a clue if it was because of what I did?

  4. The Following 2 Users Say Thank You to jingo For This Useful Post:

    hotshot (20-05-20), MrCannab1sir (20-05-20)

  5. #3

    Join Date
    Sep 2019
    Location
    Royston Vasey
    Posts
    2,380
    Thanks
    3,870
    Thanked 9,023 Times in 2,386 Posts

    Default

    Quote Originally Posted by jingo View Post
    I had something similar once only I think mine was a bit worse, I don't really have a clue what caused it. The way I decided to treat my issue was lower than nitrogen and increase cal/mag, essentially I treated it like an atypical calcium deficiency. It cleared up, but I don't have a clue if it was because of what I did?
    Could have been similar, had 2ml boost plus bloom last 2 feeds. I'll keep it calm for last cple wks. Just had about 6 ltr water through it yesterday morning or day before

  6. The Following 2 Users Say Thank You to MrCannab1sir For This Useful Post:

    hotshot (20-05-20), jingo (20-05-20)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


THCtalk.com Disclaimer - You must be over 18 years old to view/use this site .THCtalk.com does not encourage growing Cannabis or possessing Cannabis. Learning how to grow Cannabis instructions should be for educational purposes only. All Information contained in this web site is for: Historical reference, Scientific reference and Educational purposes only. Visitors to this website are advised against breaking the law as It is illegal to smoke, grow, or possess cannabis in the UK and some US States