Results 1 to 1 of 1

Thread: 2nd timer round issues

  1. #1

    Join Date
    Jun 2020
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post

    Default Unanswered: 2nd timer round issues

    So many things that it could be is overwhelming & I’m left baffled. More I read more I find it could be.

    could be
    Ph. (Fixed) past 24/48hr
    Feed/under fed
    Overwater/under
    Deficiencies
    Lighting/distance
    Disease/pets
    Root rot pot bond
    (forcing probe 4 ph reading is tough penetrating roots)?
    At least this time no signs spider mites just a few springtails, which yellow sticky pads capture most.

    Swapped out Viparspectra v600 for a sp1000 and they were loving it, 18/6 now at 19” or 47cm between light and top of plants
    There under sp1000 & were thriving prior to this problem
    My ph was high in spots peaking past 8 and slowly drop to high 7’s, however with Sulphur and liquid Sulphur I’ve managed to correct it to 6.8-7.5 in soil. Added nitrogen to soil & it was getting ½ nutes, hit with couple spoons cal/mag, Epsom salts yet still problems persist! Yet still has a drooping all over like overwatering but yellow started on lower fan and now is lining entire plant. Plant looks hungry but drooping leafs & at times crawling!!!
    Co2 bag with goid ventilation, 24.5c @ 50%RH at canopy and
    21/22c and 60%RH at soil.
    Co2 bag is on ground with extraction fan above lights
    Intake fan bring fresh air in at ground level. Going to start removing co2 bag at lights out.

    Overwatering
    So I stopped and watered every 2nd day but plant was still yellowing, drooping & crawling.

    So I’m now flushed with natural 7 ph water from tap & spring water
    After flush I ph my run off, dipped just a needles thickness towards 6, so I’m guessing it’s like 6.8 so run off from flush was fine, I’ll give it 3 days to dry out somewhat
    And I’m thinking maybe another flush before starting back on gogo juice!!!

    Do I reflush & hope she’s takes to feeding or cut loses and start again, idk.

    Thoughts advice plz!!!
    Pics are 8-10 days apart
    Special kush back left
    Front right unknown strain, with some heat lamp burn, cause it’s directly under heat lamp. Only use when temp get really cold & it’s on 30 mins on/off timer.
    Using same smart pots used last
    time. Temps got cold few night back, temps haven’t fallen below 15-16 at lights out.


    First thoughts, plan of attack was
    (N) given nitrogen to topsoil
    Ph (fixed over past 24/48hrs)
    Overwatering addressed
    Trace elements & cal/mag
    Flushed neutral ph water
    Tested run off metre barely moved off 7 maybe 6.8
    Now what should I flush again?
    awaiting digital ph pen & Ec reader Incase mines dodgy.





    Sent from my iPhone using Tapatalk

  2. The Following 2 Users Say Thank You to Redlightspecial For This Useful Post:

    hotshot (11-06-20), Mac (11-06-20)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


THCtalk.com Disclaimer - You must be over 18 years old to view/use this site .THCtalk.com does not encourage growing Cannabis or possessing Cannabis. Learning how to grow Cannabis instructions should be for educational purposes only. All Information contained in this web site is for: Historical reference, Scientific reference and Educational purposes only. Visitors to this website are advised against breaking the law as It is illegal to smoke, grow, or possess cannabis in the UK and some US States