Results 1 to 6 of 6

Thread: Nutrient Problem? One plant only (Auto White Widow)

  1. #1

    Join Date
    Feb 2021
    Posts
    5
    Thanks
    0
    Been Thanked: 15 Times

    Exclamation Nutrient Problem? One plant only (Auto White Widow)

    Any idea what the issue is here. Other plants seem to be fine. There was an issue with slight note burn a week ago (burnt tips). Since then I've dropped the nutes new top growth are fine.

    Plant is an auto White Widow in week 4, grown in 19l fabric coco.
    Temperature has been stable. 25 degrees when lights on, 19 lights off. Lights are the SanLight Q6W 245w. PH remains constant at 6.6.Nutes - Canna A&B, Rhizotonic, Cannazym.

    Top growth appears to be fine elsewhere. No real stress at any time altough there was a power outage a couple of weeks which meant lights off for around 18 hours. This didn't appear to have any affect in the following week.

    EDIT:
    See my comment below from another website, it almost looks like a potassium or calcium deficiency?? Should I start applying Canna boost? I'm estimating this possiblity as they should be entering the flowering stage soon. There are two other sour orange plants (auto) in this room that started showing female flowers three days ago. These other WW autos were planted around one week behind the sour orange, hence I'm expecting these to flower soon. They're also clumping up at the top which is making me suspect a flip to flower is iminant.

    EDIT2:
    Temps are very consistent, 20C at night, 25C at day.

    I also suspect it could just be simply genetics as the other WWs seem to be really healthy.

    Click image for larger version. 

Name:	foto_no_exif (1).jpg 
Views:	22 
Size:	61.8 KB 
ID:	395996Click image for larger version. 

Name:	foto_no_exif (2).jpg 
Views:	22 
Size:	56.2 KB 
ID:	395997

  2. The Following 5 Users Say Thank You to technics1210 For This Useful Post:

    Bigdaddy 101 (28-02-21), Cannabug (28-02-21), Cont3 (28-02-21), GEORGE (27-02-21), Greengrass (27-02-21)

  3. #2

    Join Date
    Feb 2021
    Posts
    5
    Thanks
    0
    Been Thanked: 15 Times

    Default

    Anyone with any suggestions?

  4. The Following 4 Users Say Thank You to technics1210 For This Useful Post:

    Bigdaddy 101 (28-02-21), Cannabug (28-02-21), Cont3 (28-02-21), GEORGE (28-02-21)

  5. #3

    Join Date
    Mar 2017
    Posts
    1,611
    Thanks
    5,233
    Been Thanked: 6,042 Times

    Default

    I have only just started to grow myself in coco but is 6.6ph a little to high? I was under the understanding that between 5.8 and 6.2 was the sweet spot and if your constant at 6.6 then that could be an issue.
    Last edited by Cont3; 28-02-21 at 06:14 PM.

  6. The Following 3 Users Say Thank You to Cont3 For This Useful Post:

    Bigdaddy 101 (28-02-21), Cannabug (28-02-21), GEORGE (28-02-21)

  7. #4

    Join Date
    Sep 2009
    Location
    Cheshire
    Posts
    1,160
    Thanks
    1,077
    Been Thanked: 1,674 Times

    Default

    firstly, great layout of your question, lots of info here
    i'm not sure what is actually the problem here as everything should be fine from your description.
    try dropping the ph on this one plant to maybe 6.4? it might just be a little sensitive. though PH should be fine.

    sometimes things like this happen and the plants just sort themselves out also

  8. The Following 4 Users Say Thank You to Jesse_tpfi For This Useful Post:

    Bigdaddy 101 (28-02-21), Cannabug (28-02-21), Cont3 (28-02-21), GEORGE (28-02-21)

  9. #5

    Join Date
    Apr 2017
    Posts
    13,431
    Thanks
    50,192
    Been Thanked: 53,371 Times

    Default

    I'm with cont3 pH range 5.8 - 6.2

    From behind the bushes


    "Patience is bitter, but its fruit is sweet."

  10. The Following 3 Users Say Thank You to Easy-T For This Useful Post:

    Cannabug (28-02-21), Cont3 (28-02-21), GEORGE (28-02-21)

  11. #6

    Join Date
    Feb 2021
    Posts
    5
    Thanks
    0
    Been Thanked: 15 Times

    Default

    Well, i've taken the action to flush all plants in the pot, but just to add some canna boost as I think they'll be entering flowering. I've seen boost adds Boron (which as a defiiciency has similar looks). Flushed without anyPH. I am thinking it's simply genetics at this point. There are two Sour Oranges in the mix as well and they've grown completely different. One has uncontrollable growth with thin leaves, the other looks fine and both sours have just entered flower (showing pistils and early bud sites).

    I think with them being autos, I might tone down on the nutes slightly at least until they show signs of deficiencies rather than over doing it.

    The good news is that all other ladies are coming along fine.

  12. The Following 2 Users Say Thank You to technics1210 For This Useful Post:

    Cont3 (01-03-21), GEORGE (28-02-21)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


THCtalk.com Disclaimer - You must be over 18 years old to view/use this site .THCtalk.com does not encourage growing Cannabis or possessing Cannabis. Learning how to grow Cannabis instructions should be for educational purposes only. All Information contained in this web site is for: Historical reference, Scientific reference and Educational purposes only. Visitors to this website are advised against breaking the law as It is illegal to smoke, grow, or possess cannabis in the UK and some US States